Forum des « Forces du Malt »
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Adhésion 2021

Lun 14 Déc 2020 - 16:04 par rieppe

Voici les infos pour les adhésions 2021

En ligne c'est par ici sur HelloAsso.

C'est possible directement auprès d'un membre du groupe de gestion en espèce ou en chèque, par exemple lors d'un …

Commentaires: 0

Adhésion 2020

Mer 8 Jan 2020 - 19:20 par eollyne

Pour votre renouvellement d'adhésion ou pour votre première inscription à l'association (5€ dans les deux cas voir un peu plus si vous le souhaitez a prix libre ), cela peut se faire :

En …

Commentaires: 1

-12%
Le deal à ne pas rater :
Carte cadeau Cdiscount : payez 220€ et recevez 250€ à dépenser
220 € 250 €
Voir le deal

Question protocole ?

5 participants

Aller en bas

Question protocole ? Empty Question protocole ?

Message par netitnow Jeu 9 Mai 2019 - 9:16

Bonjour,

Je suis nouveau sur le forum, brasseur amateur côté Purpan depuis 1 an avec quelques brassages a mon actif dont 0 de concluants...

Je me tourne vers vous afin de savoir déjà si mon protocole est bon ?

- Monter eau à 50°
- J'y mets 3.5L d'eau pour 1 Kg d'orge (environ 18L)
- Mesure PH à la bandelette RAS
- Orge de La Malterie du vieux silo
- 1er palier à 50° pendant 15 minutes
- 2nd palier à 66° pendant 50 minutes
- 3e Palier à 77° pendant 10 minutes
- je sors le filtre avec le malte et je passe 3L d'eau chaude dessus pour récupérer un peu de sucre
- Je monte le tout à 80° en ébulition
- Ajout du 1er houblon pendant 45 minutes
- 2e Houblon pendant 10 minutes
- Je laisse tomber la température pendant une nuit ou avec un refroidisseur à 25°
- pendant ce temps, je fais bouillir de l'eau et j'attends 25° pour réveiller les levures (hautes)
- Je mets dans le sceau de fermentation + levure et je ferme.
- ça bulle bien pendant 2/3 jours
- plus rien
- attente 10 jours
- Filtration (14µ) et mise en bouteille
- ajout de suvre à la bonne proportion et très peu de levures

Cette dernière bière est assez amère avec une pointe d'acidité désagréable, mais globalement le gout est pas bon.
et surtout très peu de bulles Sad

Merci d'avance

Hugo

netitnow

Messages : 6
Date d'inscription : 09/04/2019

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par lapetitehuguette Jeu 9 Mai 2019 - 9:35

Bonjour,
Quid de la desinfection de ton materiel?
Concernant le protocole, ca ne me semble pas incohérent, mais a vrai dire le protocole change selon ce que tu souhaites faire...
lapetitehuguette
lapetitehuguette

Messages : 1162
Date d'inscription : 11/12/2017
Age : 35
Localisation : Auterive

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par airliquide Jeu 9 Mai 2019 - 9:40

Euh 80° en ébulition. Ton filtre avant embouteillage il est propre et sanit correctement ?

Envoyé depuis l'appli Topic'it
airliquide
airliquide

Messages : 963
Date d'inscription : 01/11/2017
Localisation : Expatrié en Normandie a coté de Rouen ;)

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par netitnow Jeu 9 Mai 2019 - 10:03

je filtre oui avec des plaques.
80° c'est pas bon ? enfin, je monte à 100° mais dans les faits ça boue mais ne dépasse pas les 80-90 degrés. Peut être lié à la sonde.

pour le nettoyage, c'est peut être là mon pb, je nettoie au pec au début puis au truc peroxyde d'hydrogene en poudre.


Peut être pas assez mais je me demande si la contamination ne se fait pas en fermentation ?


Merci

netitnow

Messages : 6
Date d'inscription : 09/04/2019

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par airliquide Jeu 9 Mai 2019 - 10:06

En fin de fermentation c'est bon ?

Envoyé depuis l'appli Topic'it
airliquide
airliquide

Messages : 963
Date d'inscription : 01/11/2017
Localisation : Expatrié en Normandie a coté de Rouen ;)

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par Tomulus Jeu 9 Mai 2019 - 10:33

@netitnow a écrit:80° c'est pas bon ? enfin, je monte à 100° mais dans les faits ça boue mais ne dépasse pas les 80-90 degrés. Peut être lié à la sonde.
Si ta sonde a 20°C de différence, ça peut aussi jouer sur tes paliers, des problèmes de DI et DF, peut-être de l'astringence à cause d'un mash out trop élevé, mais pas sur l'acidité à mon avis

@netitnow a écrit:pour le nettoyage, c'est peut être là mon pb, je nettoie au pec au début puis au truc peroxyde d'hydrogene en poudre.
Le "truc" peroxyde d'hydrogène en poudre, c'est du percarbonate de soude ? C'est quoi ton process de désinfection ?

@netitnow a écrit:Je laisse tomber la température pendant une nuit
Dans ta cuve d'ébu ? Ça fait longtemps que je n'ai pas fait de refroidissement naturel, mais quand je le faisais, c'était toujours en cuve de fermentation.

@netitnow a écrit:Filtration (14µ) et mise en bouteille
Je ne suis pas sur que la filtration avant mise en bouteille soit réellement un bénéfice en amateur, mais par contre, je suis sur que c'est une source d'infection supplémentaire.

@netitnow a écrit:ajout de suvre à la bonne proportion
Quel est ton ratio de sucrage (g/L) ?

@netitnow a écrit: et très peu de levures
Comment le sais-tu ? Tu as un microscope pour les compter ?
Tomulus
Tomulus

Messages : 1113
Date d'inscription : 20/04/2016

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par Roux2Secours Lun 13 Mai 2019 - 23:07

Tu sembles avoir besoin de te documenter serieusement . Pas mal d erreur possible dans ton process comme l'etalonnage de ton thermometre ou de ta sonde . L'apprentissage des bases simples du brassage . Le nettoyage au paic , si mal rincé , doit donner suivant l arome pin des landes ou lavande Wink 

Decris nous ton materiel que l on puisse essayer de t aider

Roux2Secours

Messages : 1578
Date d'inscription : 28/05/2015

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par netitnow Lun 13 Mai 2019 - 23:47

Bonjour,

J'ai tenté un autre brassin dimanche du coup nettoyage comme un fou.
Ça bulle depuis la nuit de dimanche a lundi.

J'espère que ça va durer.

J'ai commencé avec une densité initiale a 1,060 environ et là a 1,046

En matos j'ai une brewmonk et un sceau de fermentation inox.

Hugo

Merci

netitnow

Messages : 6
Date d'inscription : 09/04/2019

Revenir en haut Aller en bas

Question protocole ? Empty Re: Question protocole ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum